FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
Search found 3 matches
Author Message
Topic: Keyword Filter
mjc772

Replies: 0
Views: 5709

PostForum: RSS2HTML (RSS to HTML Converter)   Posted: Tue Mar 04, 2014 7:09 pm   Subject: Keyword Filter
Hi All...

Is there a way to filter which particular feeds you want to display on your page? For example ... lets say I wanted to display a feed from CNN.com but I want to display ONLY those related to the happenings in the Ukraine?

I appreciate any help. Thanks!
Topic: rss2html - an error occurred while processing this directive
mjc772

Replies: 2
Views: 6148

PostForum: RSS2HTML (RSS to HTML Converter)   Posted: Mon Mar 03, 2014 6:47 pm   Subject: rss2html - an error occurred while processing this directive
Hi Tech ... I actually believe that my host doesn't allow an external include setup like that (I'm not 100% sure) but I did manage to get it working using the php preferred method. Thanks.
Topic: rss2html - an error occurred while processing this directive
mjc772

Replies: 2
Views: 6148

PostForum: RSS2HTML (RSS to HTML Converter)   Posted: Sat Mar 01, 2014 10:07 pm   Subject: rss2html - an error occurred while processing this directive
Ok. I have tried this 100 ways from Sunday and, though I have been able to get it to work using an iframe, I can't seem to get it to work following the recommended methods following the build url.

I have reviewed the docs, "tutorials", forums, and everything else I could find under the sun and still come up with either nothing or the [an error occurred while processing this directive], so I am not writing this out of the blue.

Here it goes...

(1) I have an html page where I want to insert rss feeds from several (3) different sources.

(2) I uploaded the required files to the web server ... Parser, template, and rss2html.php

(3) As I mentioned, I did the build url helper for 1 feed and everything checked out there ok. I added the SSI to the position where I want the first to go and get the error message (with .shtml); I tried with the regular .html and got nothing at all.

(4) I went to my cpanel and it shows server side includes there under apache so that should be ok.

I get the feeling there is 1 simple thing I am not doing and I just can't figure out what it is....

Any help is greatly appreciated (and if I left out any important information I apologize and let me know what it is).

Thanks.
 

 Jump to:   


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme