FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
Search found 8 matches
Author Message
Topic: Using Feed For All in Linux 17.2
vigodsky

Replies: 0
Views: 3698

PostForum: Program Support (FFA Win)   Posted: Wed Aug 26, 2015 7:22 am   Subject: Using Feed For All in Linux 17.2
I'm transitioning away from Windows and over to Linux 17.2. Hopefully, I'll be able to create and publish FFA feeds in this o.s. Is this possible now or at all?
Thanks.

T. Vigodsky
Topic: Feed Validator suddently not recognizing my feed.
vigodsky

Replies: 8
Views: 7849

PostForum: Program Support (FFA Win)   Posted: Mon Dec 08, 2014 3:12 pm   Subject: Feed Validator suddently not recognizing my feed.
Below is how my XML Source looks before I attempt to edit and save:

<?xml version="1.0" encoding="UTF-8"?>
<rss version="2.0">
<channel>
<title>Atlanta Sidestreets</title>
<description>Broadcast Archive</description>
<link>http://atlantasidestreets.com</link>
<docs>http://blogs.law.harvard.edu/tech/rss</docs>
<lastBuildDate>Mon, 8 Dec 2014 15:00:06 -0500</lastBuildDate>
<pubDate>Mon, 8 Dec 2014 12:19:48 -0500</pubDate>
<generator>FeedForAll v2.0 (2.0.2.9) http://www.feedforall.com</generator>
<item>
<title>Christmas Audio Highlights</title>
<description>George&apos;s was a lot more than a burger and beer joint.</description>
<link>http://atlantsidestreets.com</link>
<guid isPermaLink="false">C2BCAA54-6D2B-4C9F-AAE9-76C80A78D26F</guid>
<pubDate>Mon, 8 Dec 2014 12:19:04 -0500</pubDate>
</item>
</channel>
</rss>

It looks the same way as above, unchanged, AFTER I've attempted to insert the auto discovery code below:

<link rel="alternate" type="application/rss+xml" title="Atlanta
Sidestreets" href="http://atlantasidestreets.com/Atlanta_Sidestreets.xml"
/>

BETWEEN the HEADER:

<?xml version="1.0" encoding="UTF-8"?>
<rss version="2.0">

and the

<channel>


and then attempt to save it.
Topic: Feed Validator suddently not recognizing my feed.
vigodsky

Replies: 8
Views: 7849

PostForum: Program Support (FFA Win)   Posted: Mon Dec 08, 2014 2:30 pm   Subject: auto discovery code
One other thing, please.

I notice in the FFA XML source window that my auto discovery code is not showing up and I'm unable to put it at top where it needs to be when attempting to edit it there. Below is the FFA xml file name you assigned me that I've been using from the very beginning.

I successfully inserted it directly onto my web page's file manager.

That's odd isn't it?

Feed Title:Atlanta Sidestreets
Feed URL:http://atlantasidestreets.com/Atlanta_Sidestreets.xml
Copy the following into your webpage
<link rel="alternate" type="application/rss+xml" title="Atlanta
Sidestreets" href="http://atlantasidestreets.com/Atlanta_Sidestreets.xml"
Topic: Feed Validator suddently not recognizing my feed.
vigodsky

Replies: 8
Views: 7849

PostForum: Program Support (FFA Win)   Posted: Mon Dec 08, 2014 1:20 pm   Subject: Problem still unresolved
Sorry, but I'm still having a problem resolving this xml recognition issue. I've confirmed my FTP pathway from FFA to my web hoster and it is valid, correct and working. Is there some FFA software update I'm not aware of? It's odd that one day I'm validating with no problem and the next, I'm getting a 404. Below is the body of the Feed Validator message. Many thanks.


FEED Validator

for Atom and RSS and KML

It looks like this is a web page, not a feed. I looked for a feed associated with this page, but couldn't find one. Please enter the address of your feed to validate.
Source: http://atlantasidestreets.com/Atlanta_Sidestreets.xml

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<title>404 - Page Not Found</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="robots" content="noarchive" />
<link rel="shortcut icon" href="http://www.dragndropbuilder.com/developer/none.ico" />

<style type="text/css">
body {
background: url(http://www.dragndropbuilder.com/images/404background.jpg);
font-family: Helvetica, arial, sans-serif;
color: #ccc;
}
.alert-container {
background: url(http://www.dragndropbuilder.com/images/404_textbox.png);
width: 918px;
height: 142px;
margin: 82px auto 0px;
}
.alert-inner {
padding: 24px 0px 0px 209px;
}
.alert-heading {
font-size: 50px;
font-weight: bold;
line-height: 50px;
}
.alert-subheading {
margin-top: 8px;
font-size: 28px;
line-height: 28px;
}
.redirect {
width: 918px;
margin: 24px auto 0px;
font-size: 14px;
line-height: 14px;
text-align: center;
}
.redirect a {
color: #ffb300;
text-decoration: none; ...
Topic: Feed Validator suddently not recognizing my feed.
vigodsky

Replies: 8
Views: 7849

PostForum: Program Support (FFA Win)   Posted: Mon Dec 08, 2014 12:33 pm   Subject: Feed Validator suddently not recognizing my feed.
Suddenly my xml feed is not validating. Below is the Feed Validator result although I'm finding the same thing on several others. Why is this happening???


Source: http://atlantasidestreets.com/Atlanta_Sidestreets.xml

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<title>404 - Page Not Found</title>
Topic: XP BYE BYE QUESTION
vigodsky

Replies: 1
Views: 5369

PostForum: General RSS Discussions   Posted: Fri Mar 28, 2014 7:02 am   Subject: XP BYE BYE QUESTION
I'm about to completely format XP for the obvious reasons and make a clean Windows Pro 7 reinstall. I have a license for one computer. Am I going to have a problem when the time comes to reinstall FFA on the new Windows Pro 7?
Topic: FFA feed not refreshing itself
vigodsky

Replies: 3
Views: 7788

PostForum: Program Support (FFA Win)   Posted: Mon Nov 26, 2012 4:40 pm   Subject: rss url for http://atlantasidestreet.com
The Rss Url for this site is:

<http://tedvigodsky.com/atlantasidestreets.xml>

This validates in both Feed Validator <http://feedvalidator.org/> and W3C

<http://validator.w3.org/feed/>
Topic: FFA feed not refreshing itself
vigodsky

Replies: 3
Views: 7788

PostForum: Program Support (FFA Win)   Posted: Mon Nov 26, 2012 11:33 am   Subject: FFA feed not refreshing itself
Below is my latest FFA feed:

<?xml version="1.0" encoding="UTF-8"?>
<rss version="2.0">
<channel>
<title>Atlanta Sidestreets</title>
<description>Broadcast audio archive.</description>
<link>http://atlantasidestreets.com</link>
<docs>http://blogs.law.harvard.edu/tech/rss</docs>
<lastBuildDate>Mon, 26 Nov 2012 11:20:55 -0500</lastBuildDate>
<pubDate>Sat, 24 Nov 2012 12:33:20 -0500</pubDate>
<generator>FeedForAll v2.0 (2.0.2.9) http://www.feedforall.com</generator>
<item>
<title>GROWING IT SLOW; GROWING IT LOCAL.</title>
<description>Lou Giserman&apos;s Metrobeat began covering the &quot;slow&quot; food movement over 36 years ago.</description>
<link>http://atlantasidestreets.com/sitebuildercontent/sitebuilderfiles/homegardens.mp3</link>
<guid isPermaLink="false">2DBF41BF-B3AF-464B-B573-E70EB1D71CFC</guid>
<pubDate>Sat, 24 Nov 2012 12:33:12 -0500</pubDate>
</item>
</channel>
</rss>

It appears not to be "refreshing" itself here and there. For example, I'm unable to get Yahoo to recognize this feed although FFA confirms that it is a "valid" feed. I also rechecked the Atom Link on my site's file manager Index Page using your self discover wizard and that seemed to be in order. Please confirm for me that this feed is in the proper form. If not, is there an FFA update I may not be aware of? If so, what is the download link for that update? Any other suggestions? Many thanks.
 

 Jump to:   


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme