FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 MixMeister Problems! View next topic
View previous topic
Post new topicReply to topic
Author Message
pittsdiva



Joined: 24 Oct 2007
Posts: 1
Location: Pittsburgh

PostPosted: Wed Oct 24, 2007 1:00 pm Reply with quoteBack to top

I'm new to using the MixMeister program. I've been using it at work without any problems. I'm using a Dell Laptop with 256 mb ram. I have a TelAudio Soundcard onboard, and when I work at my one job I use an external hard drive and an Echo Indigo DJ Dual Output sound card so I can mix club tracks while previewing. Otherwise I only use music off my on board hard drive and my single port soundcard without problems.

Last night, when I was working with the dual output card, I began having problems with mixmeister. It was playing music really fast suddenly like it was the chipmonk remix. So I paused it and restarted it, and the problem went away. As the night progressed the problem seemed to become more frequent. It went from once every half an hour (in the beginning) to three or four times a song (at the end of the night). Twice in the night I noticed it was when I physically touched the harddrive. So I moved it away from a speaker that had a bassline and put it somewhere that would absorb some shock but no avail.

Any Ideas?

Questions?

Suggestions?

Please Help!

-DJ Jamie:
View user's profileVisit poster's websiteAIM AddressYahoo MessengerMSN Messenger
Tech Support



Joined: 27 Aug 2004
Posts: 2782

PostPosted: Thu Oct 25, 2007 3:08 pm Reply with quoteBack to top

Sorry, but we only support the RecordForAll product. For MixMeister support, please refer to their website:

http://www.mixmeister.com/support.html

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme