FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 new installation results in "NO ARTICLES" View next topic
View previous topic
Post new topicReply to topic
Author Message
dadoonan



Joined: 15 Dec 2007
Posts: 8

PostPosted: Sat Dec 15, 2007 4:30 pm Reply with quoteBack to top

Purchased and installed the software this afternoon. After finishing the config, and browsing to feed://127.0.0.1/GP/press/sql2rss/sql2rss.php, the feed page appears with the blue banner and the right hand sidebar. However no articles are being returned, despite the fact that there is currently one article stored in the db.

I figure that something must be wrong with the sql2rss_ItemTemplate.xml file. The current contents of it are:

<item>
<title>~~~PR_Headling~~~</title>
<link>~~~ItemLink~~~</link>
<description>~~~PR_Teaser~~~</description>
<pubDate>~~~RSSDATE(ItemPubDate_t)~~~</pubDate>
</item>


PR_Heading and PR_Teaser are the names of the fields in the DB that should be displaying.

Any ideas?

thanks,
david
View user's profile
MacSupport



Joined: 24 Feb 2005
Posts: 2805

PostPosted: Sat Dec 15, 2007 6:01 pm Reply with quoteBack to top

dadoonan wrote:
Purchased and installed the software this afternoon. After finishing the config, and browsing to feed://127.0.0.1/GP/press/sql2rss/sql2rss.php, the feed page appears with the blue banner and the right hand sidebar. However no articles are being returned, despite the fact that there is currently one article stored in the db.

I figure that something must be wrong with the sql2rss_ItemTemplate.xml file. The current contents of it are:

<item>
<title>~~~PR_Headling~~~</title>
<link>~~~ItemLink~~~</link>
<description>~~~PR_Teaser~~~</description>
<pubDate>~~~RSSDATE(ItemPubDate_t)~~~</pubDate>
</item>


PR_Heading and PR_Teaser are the names of the fields in the DB that should be displaying.

Any ideas?

thanks,
david


Is your query statement correct? If you are sure, you can add
Code:
$debugLevel=3'
to the top of your config file and debug information will be added to the webpage. You will probably need to use http:// instead of feed://

Jim

_________________
Be sure to check out the FeedForAll Mac tutorials at: http://www.FeedForAll.com/tutorials/

FeedForAll Mac and rss2html.php
support@FeedForAll.com
View user's profileVisit poster's website
dadoonan



Joined: 15 Dec 2007
Posts: 8

PostPosted: Sat Dec 15, 2007 7:37 pm Reply with quoteBack to top

Is your query statement correct? If you are sure, you can add
Code:
$debugLevel=3'
to the top of your config file and debug information will be added to the webpage. You will probably need to use http:// instead of feed://

Jim[/quote]

Thanks Jim, Nothing like " . . . Order by Order . . ." by to cause sql confusion

david
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme