FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 RecordForAll crashes when I delete file entries View next topic
View previous topic
Post new topicReply to topic
Author Message
lennie



Joined: 28 Oct 2007
Posts: 11
Location: UK

PostPosted: Wed Nov 07, 2007 6:43 am Reply with quoteBack to top

I have just acquired your software and when I delete files, the software crashes. Is this a known bug? If it is do you have a fix for it and can you tell me where it is located?

The crash happens on a regular basis and occurs when I delete entries in the library list and the play list.

I need a fix as a matter of urgency because each time it crashes, I lose the files Iím creating.

_________________
Lennie Norris
View user's profileVisit poster's website
lennie



Joined: 28 Oct 2007
Posts: 11
Location: UK

PostPosted: Wed Nov 07, 2007 6:45 am Reply with quoteBack to top

My apologies, the subject of the previous message should have been RecordForAll, not FeedForAll. The software that crashes is your RecordForAll software.

_________________
Lennie Norris
View user's profileVisit poster's website
lennie



Joined: 28 Oct 2007
Posts: 11
Location: UK

PostPosted: Wed Nov 07, 2007 9:30 am Reply with quoteBack to top

I can reproduce the crash. It only happens when I delte an item when there are two items in the play list, or the library.

I see that there was a posting along the same lines a couple of years back. Have I been given old code, or do you have a new build that will fix this problem?

_________________
Lennie Norris
View user's profileVisit poster's website
Tech Support



Joined: 27 Aug 2004
Posts: 2782

PostPosted: Wed Nov 07, 2007 12:17 pm Reply with quoteBack to top

We still have the problem. Try not to delete an item out of the library when there are only two left.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
lennie



Joined: 28 Oct 2007
Posts: 11
Location: UK

PostPosted: Wed Nov 07, 2007 1:49 pm Reply with quoteBack to top

How long before it is fixed? I see that the previous post relating to this problem was posted back in June. Surely you should have a fix by now!! The crash is easy to produce.

_________________
Lennie Norris
View user's profileVisit poster's website
Shane



Joined: 22 Nov 2007
Posts: 1

PostPosted: Thu Nov 22, 2007 8:11 am Reply with quoteBack to top

I too am experiencing this problem as well.

Any update as to when this problem will be resolved?

Is the work around to have more than two clips in the library if you want to delete something from the timeline?

Cheers
Shane
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2782

PostPosted: Mon Nov 26, 2007 12:47 pm Reply with quoteBack to top

Yes, the work-around is to always have two or more clips in your library.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
komencentz



Joined: 07 Nov 2008
Posts: 4
Location: Minneapolis

PostPosted: Mon Aug 03, 2009 8:57 am Reply with quoteBack to top

I know now to keep more than two files in the library before deleting, but when I do add a file to the library (from my voice recorder), it says there is no time on the file. The file plays fine when I play it in My Documents, but when I add it to my RFA library, it says it has no time (0.00). What's going on?

_________________
Create a good day
View user's profileVisit poster's website
jamesz009



Joined: 19 Aug 2009
Posts: 1

PostPosted: Wed Aug 19, 2009 11:59 am Reply with quoteBack to top

We still have the problem. Try not to delete an item out of the library when there are only two left.

_________________
Bored? www.Modern-Conflict.com Free Online Text Based Game!
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2782

PostPosted: Thu Aug 20, 2009 3:52 pm Reply with quoteBack to top

The good news is that this won't be an issue for much longer. We're currently in-house beta testing a new version of RFA that fixes this issue.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2782

PostPosted: Tue Sep 15, 2009 8:13 am Reply with quoteBack to top

The new version of RFA has been posted today. This should resolve the issue.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme