FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Image Not Showing in iTunes View next topic
View previous topic
Post new topicReply to topic
Author Message
admoffett



Joined: 19 Sep 2010
Posts: 3
Location: los angeles, ca

PostPosted: Sun Sep 19, 2010 9:10 pm Reply with quoteBack to top

I've just created my first RSS feed (thank you for your software - it has been indispensable). I tried subscribing to it in iTunes. Everything worked great, but the artwork didn't show up. I've double-checked everything, been through every posting I can find on this topic, and I can't see any problems with my feed.

Here are the feed and image locations:
http://www.marktreeprod.com/RSS/VO_Minute.xml
http://www.marktreeprod.com/FeedImages/VOMinLogo.jpg

I want to make sure I have everything right before submitting to iTunes.

Thank you.
View user's profileVisit poster's website
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Mon Sep 20, 2010 8:39 am Reply with quoteBack to top

According to the iTunes site:

http://www.apple.com/itunes/podcasts/specs.html

iTunes prefers square .jpg images that are at least 600 x 600 pixels, which is different than what is specified for the standard RSS image tag.

iTunes supports images in JPEG and PNG formats. The URL must end in ".jpg" or ".png".

If you change your podcastís image, also change the fileís name. iTunes may not change the image if it checks your feed and the image URL is the same.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
admoffett



Joined: 19 Sep 2010
Posts: 3
Location: los angeles, ca

PostPosted: Mon Sep 20, 2010 3:48 pm Reply with quoteBack to top

So I have a 600x600 pixel image for iTunes and a 144x144 pixel image for everybody else. Can anybody see any problem in the code?

Feed:
http://www.marktreeprod.com/RSS/VO_Minute.xml

Images:
http://www.marktreeprod.com/FeedImages/VOMinLogo144.jpg
http://www.marktreeprod.com/FeedImages/VOMinLogo600.jpg
View user's profileVisit poster's website
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Tue Sep 21, 2010 1:11 pm Reply with quoteBack to top

No, the code is fine. The enclosures are properly coded and all of the information iTunes needs is there and formatted properly. Your image really should be showing up.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
admoffett



Joined: 19 Sep 2010
Posts: 3
Location: los angeles, ca

PostPosted: Tue Sep 21, 2010 2:10 pm Reply with quoteBack to top

Thank you very much. I'll work on it with iTunes. Thanks again.
View user's profileVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme