FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 newly published feeds are marked as read View next topic
View previous topic
Post new topicReply to topic
Author Message
ZL



Joined: 08 Oct 2010
Posts: 2

PostPosted: Fri Oct 08, 2010 5:55 am Reply with quoteBack to top

When I publish my feed http://www.livinginbelgrade.com/rss.xml the way it is displayed on my rssviewer (Wizz RSS 3.2.0 for Firefox) is read.

I use this viewer in numerous feeds but only my site has this problem.

Any suggestions from the techies?
View user's profile
ZL



Joined: 08 Oct 2010
Posts: 2

PostPosted: Mon Oct 11, 2010 9:32 am Reply with quoteBack to top

ZL wrote:
When I publish my feed http://www.livinginbelgrade.com/rss.xml the way it is displayed on my rssviewer (Wizz RSS 3.2.0 for Firefox) is read.

I use this viewer in numerous feeds but only my site has this problem.

Any suggestions from the techies?


I wonder if anyone is about to take a look in my problem
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2791

PostPosted: Mon Oct 11, 2010 10:13 am Reply with quoteBack to top

I'm not sure what you mean, though. I just had a look at the feed and it looks proper. I can see your items and all of the images associated with your items, each of the item links function properly. As far as I can tell, there's nothing wrong with the feed?

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme