FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 FTP Upload Failure View next topic
View previous topic
Post new topicReply to topic
Author Message
Pishila



Joined: 09 May 2010
Posts: 6

PostPosted: Wed Jan 12, 2011 1:36 pm Reply with quoteBack to top

I am trying again to post the new RSS Feed. I get the comforting "All 1 File Published Successfully" - but, my RSS reader does not show that the feed is updated.

I am doing the very same thing I did last time, and the RSS feed updated. But this time - nothing.

I wish there was some way to figure this out. I simply cannot figure out why sometimes the feed is published, but usually, it is not. Is there any more information on this?

And why does FeedForAll tell me "All 1 File Published Successfully" when this is not true?

When I look on the server, the xml file has today's date - so the file is being published on the server, its just that there is no update in my RSS Feed reader.

Any assistance would be gratefully accepted.
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2782

PostPosted: Wed Jan 12, 2011 2:03 pm Reply with quoteBack to top

I have a random sort of question first. If you go into the publish settings, what do you have set for the Feed, Image, and Enclosure paths?

Also, what's the URL to your feed?

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme