FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Trouble uploading View next topic
View previous topic
Post new topicReply to topic
Author Message
fakethislife



Joined: 28 Mar 2012
Posts: 4

PostPosted: Wed Mar 28, 2012 3:39 am Reply with quoteBack to top

Hi,

I need some help with publishing my RSS feed to my server.

I host with Webs.com, but I can't seem to connect to the server.

Does anyone have or know of a guide to filling out the upload site maintenance screen and actually publishing the feed?

Thanks in advance.
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2787

PostPosted: Wed Mar 28, 2012 9:52 am Reply with quoteBack to top

To configure FeedForAll to Publish:

1) Go to Feed - Publish.

2) In the Upper right hand corner, left click on Edit.

3) Enter a Site Name. This is just a referential name, so you can enter whatever you like here.

4) Enter the FTP Server address for your host.
Note: You may need to contact your hosting company to find out what this FTP Server address is.

5) Set the FTP Type of the server.
Note: You may need to contact your hosting company to find out what the FTP Server type is.

6) Enter the username and password to access that FTP Server.

7) For the Feed, Image and Enclosure paths, specify the FTP host tree to indicate the directory or sub-directory that FeedForAll should publish to. For example, if FFA needs to publish information to the public folder of htdocs, you would enter \htdocs\public\
You may need to contact your hosting company to find out what the directory structure should be.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
fakethislife



Joined: 28 Mar 2012
Posts: 4

PostPosted: Fri Mar 30, 2012 4:26 am Reply with quoteBack to top

Hi,

Thanks for the reply, but I've done all of that, and checked everything at least 5 times now.
View user's profile
fakethislife



Joined: 28 Mar 2012
Posts: 4

PostPosted: Fri Mar 30, 2012 4:29 am Reply with quoteBack to top

This is the log I'm getting

30/03/2012 10:28:00 Test session started
30/03/2012 10:28:00 FeedForAll version 2.0.3.1
30/03/2012 10:28:00 Server: ftp.freewebs.com
30/03/2012 10:28:00 Port: 21
30/03/2012 10:28:00 Username: rsmales
30/03/2012 10:28:00 Mode: Passive
30/03/2012 10:28:00 Connecting to server...
30/03/2012 10:28:22 Unable to connect
View user's profile
fakethislife



Joined: 28 Mar 2012
Posts: 4

PostPosted: Fri Mar 30, 2012 4:52 am Reply with quoteBack to top

I've just tried to FTP upload to my site, and that hasn't worked either. Thanks for your time, however I think that it's a problem with my hosting.
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme