FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 FeedForAll_rss2html_pro.php not working w. PHP 5.4.x View next topic
View previous topic
Post new topicReply to topic
Author Message
SunnyMobi



Joined: 17 Jan 2008
Posts: 7

PostPosted: Mon Jan 20, 2014 11:16 am Reply with quoteBack to top

Hi there,

I have a problem that similarly has already been described in other threads - unfortunately the proposed solutions didn't work for me (php.ini, allow_url_fopen and allow_url_include are both On)

All FeedForAll PHP scripts are freshly downloaded = latest version.

PHP on the Server is version 5.4.4

rss2html.php generates neither any output nor errors.

When I comment-out line 473 in rss2html.php...:

//@include("FeedForAll_rss2html_pro.php");

or completely remove file FeedForAll_rss2html_pro.php

output is generated, but - of course - the php-code used in the template isn't parsed anymore, but shows up as plain text on the page.

When I do 'php FeedForAll_rss2html_pro.php' from console or call it from browser, no output is generated and no errors are shown (error_reporting(-1); or (E_ALL);)

I treid a local XML file and a remote one w. http:// - no difference

So my problem is, that FeedForAll_rss2html_pro.php stopped working after updating PHP (or rather after moving the old page/scipts to new server that runs w. PHP 5.4.4:)

Is this problem know? Have any solutions been found?

Thank you in advance for your feedback! :)
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme