FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Problem about upload file View next topic
View previous topic
Post new topicReply to topic
Author Message
macbookpro



Joined: 28 Jan 2015
Posts: 5
Location: tech

PostPosted: Wed Jan 28, 2015 9:04 am Reply with quoteBack to top

Hello everyone!

When uploading my enclosure (mp3), the upload doesn't seem to succeed - on the FTP site, I see that a "pureftpd.4e00fccf.81.0000" file appears, after the upload, but it doesn't seem to finish the upload and rename the file.

However, the FTP log in FeedForAll believes that the enclosure's upload has succeeded.

It's an 8 MB file, and the file on the server is the same size (to the last byte) as the file on my computer, so it seems to be getting all the way to the last step, without succeeding at the file rename.

Your assistance would be much appreciated!

_________________
Chúc mừng năm mới 2017!
View user's profileVisit poster's websiteAIM AddressYahoo MessengerMSN MessengerICQ Number
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Thu Jan 29, 2015 9:14 am Reply with quoteBack to top

It appears that your web host is using PureFTP for their FTP server. It also it appears that it is configured to create a temporary file during the upload process, and then rename it when done. However, my understanding is that if the file doesn't finish, then the temporary file is removed.

So, my point is that the only time the temporary file should be there is during the upload. Upon ultimate success or failure, regardless of which happens in FFA, that temp file should be gone. This may be an issue with the FTP server, not necessarily with FeedForAll.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme