FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Issue with ItemEnclosureUrl View next topic
View previous topic
Post new topicReply to topic
Author Message
JamesRoss



Joined: 23 Sep 2015
Posts: 1

PostPosted: Wed Sep 23, 2015 12:25 pm Reply with quoteBack to top

Hello,
I am having trouble with this specific feature. It seems to only work some of the time. I am trying to pull the images into my template from a worddpress 3.0 rss feed. What seems to be happening is that it is only pulling in some of the images and only pulling in the thumbnails. Here is my code:<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Untitled Document</title>
<style type="text/css">
<!--
#feed_col {
background-color: #FFF;
border: 1px solid #941F21;
position: relative;
visibility: visible;
height: auto;
width: 200px;
margin-bottom:5px;
}
.feed_head {
font-family: "BlairMdITC TT", "Eras Medium ITC", "EngravresGothic BT", Arial, Helvetica, sans-serif;
;
font-size: 14px;
font-style: normal;
font-weight: normal;
font-variant: normal;
text-transform: uppercase;
color: #FFF;
background-color: #EC6F37;
height: auto;
width: 185px;
padding-top: 3px;
padding-right: 5%;
padding-bottom: 3px;
padding-left: 5px;
border-bottom-width: 1px;
border-bottom-style: solid;
border-bottom-color: #921E1F;
}
.feed_item {
font-family: Arial, Helvetica, sans-serif;
font-size: 12px;
font-style: normal;
font-weight: normal;
font-variant: normal;
color: #000;
background-color: #FFF;
border: 1px solid #999;
position: relative;
width: 185px;
margin-left:7px;
}
.feed_image{border:solid #999 1px;}
-->
</style>
</head>

<body>
<div class="feed_col_r" id="feed_col">
<div class="feed_head" align="center" >~~~FeedTitle~~~<br />
<span class="FeedDesc" style="font-family:Arial, Helvetica, sans-serif; font-size: 14px; font-style: Bold; font-variant: Bold; color: #921E1F; text-align: left; text-transform: none; letter-spacing: 2px; padding-left:5px;">~~~FeedDescription~~~</span></div>
~~~BeginItemsRecord~~~
<div class="feed_item" id="feed1" align="center">
<img src="~~~ItemEnclosureUrl~~~" class="feed_image">
<br />
~~~ItemPubShortDate~~~ <A href="~~~ItemLink~~~" target="_blank">~~~ItemTitle~~~</A>
<br /> ~~~ItemDescription~~~
<a href="~~~ItemLink~~~" target="_blank">More..</a>
</div>
~~~EndItemsRecord~~~

</div>
</body>
</html>

I am using the Select WP RSS Images plugin to push thie images out in the rss feed this plugin allows you to give i t a image url and will enclose it in a enclosure tag and a media tag. Any reason it would not pull them? I am at a loos.
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Thu Sep 24, 2015 9:50 am Reply with quoteBack to top

Can you post a link to the webpage so I can see what the resulting page looks like?
Also, can you post a link to the source RSS feed so I can check that out too.

Thanks

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme