FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Cached mesh feed failing to return data View next topic
View previous topic
Post new topicReply to topic
Author Message
robladdish



Joined: 07 Sep 2006
Posts: 3

PostPosted: Thu Sep 07, 2006 5:08 pm Reply with quoteBack to top

Apologies in advance, we just purchased rssMesh and have run into a problem with it's caching. I searched but didn't see any similar issues.

Our rssMesh feed was installed using caching. At first glance, it looks and works great. We use rss2html to display the results on our welcome web page. The problem occurs when we do a refresh before the cache timeout. It appears that no data is being returned. If I wait an hour (by default), it will refresh the cache and the page will display normally again. (1 time only until the next hour ...)

The cache dir is 777, and files are getting created there ok. If I remove the file or use FORCECACHEREFRESH=1, mesh will work one more time.

If anyone could help with this problem, we'd greatly appreciate it! Thanks!

Here are the errors seen when I try to access the rss feed directly:

---------------------------

IE reponds with:

The XML page cannot be displayed
Cannot view XML input using style sheet. Please correct the error and then click the Refresh button, or try again later.

XML document must have a top level element. Error processing resource 'http://www.soco.agilent.com/org/wbues/apps/rssmesh/r...

------------------------------

Firefox responds with:

XML Parsing Error: no element found
Location: http://www.soco.agilent.com/org/wbues/apps/rssmesh/rssMesh.php?CONFIGFILE=gcc-overall.php
Line Number 2, Column 1:
^

_________________
Rob Laddish, Agilent Technologies
View user's profile
MacSupport



Joined: 24 Feb 2005
Posts: 2805

PostPosted: Fri Sep 08, 2006 11:18 am Reply with quoteBack to top

robladdish wrote:
Apologies in advance, we just purchased rssMesh and have run into a problem with it's caching. I searched but didn't see any similar issues.


I believe that has been fixed in the version that was uploaded today, should be the sames as the one I emailed.

Jim

_________________
Be sure to check out the FeedForAll Mac tutorials at: http://www.FeedForAll.com/tutorials/

FeedForAll Mac and rss2html.php
support@FeedForAll.com
View user's profileVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme