FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Error: Blank page or Feed not found! View next topic
View previous topic
Post new topicReply to topic
Author Message
finnurt



Joined: 27 Mar 2007
Posts: 6

PostPosted: Tue Aug 21, 2007 4:00 am Reply with quoteBack to top

Hi!

I've basically tried every possible combination, and either I get nothing (blank page) or "feed not found"-error. Fopen is disabled with my hosting service, so I'm stuck with curl.

PHP-file: http://www.boktips.net/bokpuffen/rss/future-rss.php
Feed: http://www.boktips.net/bokpuffen/rss/bptest.xml


Quote:
# $cfg["rss_feed"]='http://www.mydomain.com/myfeed.xml';
// I point to a local file using full url
$cfg["rss_feed"]='http://www.boktips.net/bokpuffen/rss/bptest.xml';

// Alternate external xml-file
# $cfg["rss_feed"]='http://media1.vgregion.se/regionbibliotek/bokpuff/rss/bptest.xml';



$cfg['fetch_method'] = "curl"; // fopen, curl
$cfg['url_override'] = true; // Warning! security unsafe!
// use "url" parameter to pass RSS feed to script
// example: http://localhost/rss_proxy.php?url=<url>

$cfg["filter_method"] = "time"; // time - display item if ITEM_TIME <= CURRENT_TIME
// date - display item if ITEM_TIME <= endOfDay(CURRENT_TIME)


I found this KB article at my web host, since I'm no php person I can't compare it to your original code.
http://support.loopia.se/?_a=knowledgebase&_j=questiondetails&_i=256


// Finn
View user's profile
finnurt



Joined: 27 Mar 2007
Posts: 6

PostPosted: Tue Aug 21, 2007 5:34 am Reply with quoteBack to top

Ok, one of those that I managed to fix myself.

My problem was server related. Our site was apparently moved to a Windows platform by a coworker without my knowledge. The solution was to create a subdomain in UNIX and then it worked like a charm!

// Finn
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme