FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 FTP Upload Failure View next topic
View previous topic
Post new topicReply to topic
Author Message
sgerman



Joined: 12 Jan 2010
Posts: 3
Location: Sacramento

PostPosted: Wed Jan 13, 2010 1:10 pm Reply with quoteBack to top

OK I got it! I had been specifying the path as sitename.org/RSSfeeds and turned out what it was doing was creating a new pair of folders within the site called just that and placing the feeds there. So I just reduced the path to just /RSSfeeds and it went right there. Thanks again.

_________________
Steve
View user's profileVisit poster's website
sfofgso



Joined: 05 Mar 2010
Posts: 2

PostPosted: Fri Mar 05, 2010 10:12 am Reply with quoteBack to top

OK, so I can't find documentation for the MAC version so I must be missing something.

I go to Publish, set up my site with correct ftp server, username, password, select standard ftp, no feed path, image and enclosure are "same as feed"

I click OK

then Path is set to http://www.sfofgso.org/

click Publish and I get 0 successful, 1 failed

any ideas??

_________________
Shepherd's Fellowship of Greensboro
www.sfofgso.org
View user's profile
sfofgso



Joined: 05 Mar 2010
Posts: 2

PostPosted: Fri Mar 05, 2010 10:26 am Reply with quoteBack to top

OK, I just tried it by removing http://www.sfofgso.org

It worked fine, BUT that is not where I want the file.

I want the file in /sfofgso/podcast

so I added that in the "Site Name" setup. That in turn changed the "Path" field under the Upload XML, and now I get a failure again.

Any ideas??

thanks

_________________
Shepherd's Fellowship of Greensboro
www.sfofgso.org
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Wed May 05, 2010 2:40 pm Reply with quoteBack to top

After trying to publiish your feed, hit the 'View Log' button and post the contents here (be sure to blank out any sensitive info in the log before posting)

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Pishila



Joined: 09 May 2010
Posts: 6

PostPosted: Sun May 09, 2010 7:36 pm Reply with quoteBack to top

Thank you, Tech Support, for suggesting I post the log. I do not know what happened to my RSS feed using FeedForAll. This same feed worked fine for a couple of years, until a while ago, when it stopped working.

Here is my log:
======================================
FeedForAll Mac v2.1 (2.1.0.1)
======================================
FTP SERVER: ftp9.ftpserver.com
USERNAME: myusername
======================================

======================================
REMOTE PATH:
REMOTE FILENAME: albanyweblog.xml
======================================

> QUIT
< 221 Goodbye.
* Closing connection #0
* About to connect() to ftp9.ftpserver.com port 21
* Trying 216.27.95.21... * connected
* Connected to ftp9.ftpserver.com (216.27.95.21) port 21
< 220 ProFTPD 1.3.2b Server (ftp9.ftpserver.com) [216.27.95.21]
> USER myusername
< 331 Password required for myusername
> PASS *******
< 230 User myusername logged in
> PWD
< 257 "/" is the current directory
* Entry path is '/'
> PORT 192,168,2,226,225,67
< 200 PORT command successful
* Connect data stream actively
> TYPE I
< 200 Type set to I
> STOR albanyweblog.xml
< 150 Opening BINARY mode data connection for albanyweblog.xml
* Connection accepted from server
* Remembering we are in dir /
< 226 Transfer complete
* Connection #0 to host ftp9.ftpserver.com left intact



SUMMARY OF PUBLISHING RESULTS:
==============================
Feed: Published successfully


I hope you can help. I am at a complete loss as to what changed and why my RSS feed no longer works and would appreciate any suggestions that you have.
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Mon May 10, 2010 5:05 am Reply with quoteBack to top

Can you also post the URL (link) to your RSS feed so we can see what got uploaded?

Thanks

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Pishila



Joined: 09 May 2010
Posts: 6

PostPosted: Wed May 12, 2010 7:55 pm Reply with quoteBack to top

The URL for the feed is:
http://www.albanyweblog.com/albanyweblog.xml

However, to make the feed work, I created the feed in FeedForAll, then, I used the FTP feature of Dreamweaver to put the file on the server.

So, now the RSS feed is working, but, only because I use different software to ftp it to the server.

Any suggestions on how to use FeedForAll to put the file on the server would be gratefully accepted.

Thanks!
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Thu May 13, 2010 9:47 am Reply with quoteBack to top

Okay... if you would, create a new item in FeedForAll, then re-upload the feed from FFA. Then let us know when that's been done so we can look at the xml of what was actually uploaded.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
andrew9ashbourne



Joined: 12 Jul 2010
Posts: 2

PostPosted: Thu Jul 15, 2010 5:06 am Reply with quoteBack to top

I'm having problems with this as well.

Does anyone know where I can publish my podcast to for free? And where I can then input the ftp details and it'll publish successfully?

Trying to get a podcast up on iTunes has been an absolutely horrific experience - I cannot believe how complex everything is, and I am fairly internet-literate. FeedForAll purports to allow "users to easily create, edit and publish RSS feeds" - I found everything easy up the point of trying to publish, and then it's like "FTP? What is that? What do I need to do?" - where is the explanation for all of this, what I need to do, where I need to go etc?
View user's profile
jingting



Joined: 25 Aug 2010
Posts: 1

PostPosted: Wed Aug 25, 2010 10:22 pm Reply with quoteBack to top

Am evaluating Mac version. On setting up ftp location, having entered location, user id and password, and hit "browse" window reports "succeded" but shows nothing. Wagonwheel keeps spinning. "Accept" blue.
FTP log empty ... just nothing in it.
Help, John
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Thu Sep 16, 2010 12:00 pm Reply with quoteBack to top

What shows up in the FTP log?

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Pishila



Joined: 09 May 2010
Posts: 6

PostPosted: Mon Dec 13, 2010 1:40 pm Reply with quoteBack to top

In your message dated 5/13/10 - you asked "create a new item in FeedForAll, then re-upload the feed from FFA."

I did this for my RSS feed:
http://www.albanyweblog.com/albanyweblog.xml

I thought I had the RSS working, but, I have discovered that it is not working. What else do you need to look at?

I would be grateful for any assistance you can give me. I would really like my RSS feed to work again, like it did when I first used FeedForAll.
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Mon Dec 13, 2010 2:34 pm Reply with quoteBack to top

If I had to take a guess, I'd say that the feed was being uploaded to a location other than what you'd expect or want. In your Publish site settings, what do you have for the Feed, Image, and Enclosure paths?

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Pishila



Joined: 09 May 2010
Posts: 6

PostPosted: Mon Dec 13, 2010 2:46 pm Reply with quoteBack to top

Thank you so much for responding. It appears that I cannot select a path - I guess that must be the problem! I have no image to publish or enclosure to publish. So, how do I select a path? (I am still puzzled as to why all of this used to work and now it does not)
View user's profile
Pishila



Joined: 09 May 2010
Posts: 6

PostPosted: Mon Dec 13, 2010 6:13 pm Reply with quoteBack to top

I am really very frustrated. I spent all afternoon trying to figure out how to update my RSS feed (using my laptop), and the feed would not update.

Now, I come home and try it on my desktop computer (several times), and now, it appears to work.

I am at a total loss as to what I have done differently or how to figure out whether the RSS feed works or not. Even though I do the same thing each time to update the RSS feed, and FeedForAll tells me that the feed was published, the feed usually does not work.

Where can I go to find instruction on this? I appreciate any assistance you can give me.
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme