FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 RSS Novice - Error Message View next topic
View previous topic
Post new topicReply to topic
Author Message
matt@karenp.co.uk



Joined: 23 May 2008
Posts: 2
Location: East London

PostPosted: Fri May 23, 2008 12:15 pm Reply with quoteBack to top

Hi there

Can anyone help me?

I'm trying to create and validate my first ever RSS / podcast feed but keep getting this error message...

Sorry! There was an error: Can't open stream because TCP/IP error code 10060 - Connection timed out.

Does that mean anything to anyone?

Any help much appreciated...

Matt
View user's profile
MacSupport



Joined: 24 Feb 2005
Posts: 2805

PostPosted: Sun May 25, 2008 5:32 am Reply with quoteBack to top

matt@karenp.co.uk wrote:
Hi there

Can anyone help me?

I'm trying to create and validate my first ever RSS / podcast feed but keep getting this error message...

Sorry! There was an error: Can't open stream because TCP/IP error code 10060 - Connection timed out.

Does that mean anything to anyone?

Any help much appreciated...

Matt


What are you doing when you get this error?

Jim

_________________
Be sure to check out the FeedForAll Mac tutorials at: http://www.FeedForAll.com/tutorials/

FeedForAll Mac and rss2html.php
support@FeedForAll.com
View user's profileVisit poster's website
matt@karenp.co.uk



Joined: 23 May 2008
Posts: 2
Location: East London

PostPosted: Tue May 27, 2008 4:21 am Reply with quoteBack to top

Hi Jim

I am entering the link to my mp3/rss feed into the following RSS Validator...

http://radio.about.com/gi/dynamic/offsite.htm?zi=1/XJ&sdn=radio&cdn=gadgets&tm=10&f=00&su=p284.8.150.ip_&tt=2&bt=0&bts=0&zu=http%3A//rss.scripting.com/

I have double checked the exact details - making sure the link matched the file location exactly - in both the RSS code and when i put it into the validator.

I have tried linking it to both the MP3 (podcast) and the rss doc itself as there seemed to be ambiguity in the instructions i have been following....

I have even removed a sub-folder from my FTP in case it was that getting in the way...

any thoughts muuch appreciated

Matt
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme