FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 No Image in RSS-feed View next topic
View previous topic
Post new topicReply to topic
Author Message
Egil Cork-Larsen



Joined: 12 Jan 2010
Posts: 2
Location: Oslo

PostPosted: Tue Jan 12, 2010 8:17 am Reply with quoteBack to top

I can't get image in my feed (only in Firefox browser)
Re. feed://www.igm.no/rss/Dreamweaver_TT.xml

In the image feed window I have:

Title: Tips & Triks - Dreamweaver
link: http://www.igm.no
url: http://www.igm.no/rss/bilder/safari_avansert.gif
and size 144x91 px

Have tried different image format jpg, png, gif

Using FeedforAll vers. 2.1.0.1 (Snow Leopard 10.6.2)
View user's profileVisit poster's website
Tech Support



Joined: 27 Aug 2004
Posts: 2782

PostPosted: Tue Jan 12, 2010 9:53 am Reply with quoteBack to top

Which version of FireFox are you using? I'm using version 3.5 and your image is showing up in the feed.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Egil Cork-Larsen



Joined: 12 Jan 2010
Posts: 2
Location: Oslo

PostPosted: Wed Jan 13, 2010 7:05 am Reply with quoteBack to top

We are using FF 3.5.5, and the image is «ok» in this browser,
but not in Safari 4.0.4 (MAC/WIN), and Internet Explorer 8.0.6001.18702
View user's profileVisit poster's website
shamelton



Joined: 11 Mar 2010
Posts: 1

PostPosted: Thu Mar 11, 2010 10:21 pm Reply with quoteBack to top

I don't know if this article will help, but a lot of times it's a relative link thing:

http://www.mytechtool.com/eliminating-relative-link-errors-what-do-you-do-when-images-dont-appear-in-your-rss-feed/
View user's profile
wellty08



Joined: 29 Aug 2010
Posts: 2

PostPosted: Tue Sep 07, 2010 11:56 am Reply with quoteBack to top

Was facing a similar problem..thanks shamelton for the link!
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme