FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Feed doesn't display, but data is present in page source View next topic
View previous topic
Post new topicReply to topic
Author Message
Boue



Joined: 17 Nov 2006
Posts: 6

PostPosted: Thu Jul 22, 2010 5:08 pm Reply with quoteBack to top

I have followed the instructions and created a feed combining 2 feeds, but when I display the page nothing is visible. However when I look at the code, all the data is present.

The page is here;

http://www.photographydirectoryproject.com/rssmesh/rssMesh.php?CONFIGFILE=testfeed.php

I am viewing it in Firefox.

Any help appreciated.
Thanks
View user's profile
Boue



Joined: 17 Nov 2006
Posts: 6

PostPosted: Fri Jul 23, 2010 2:56 am Reply with quoteBack to top

I have just viewed my page in IE on a windows computer, and get the following errors;

Code:

This page contains the following errors:

error on line 18 at column 28: Namespace prefix rssMesh on feedImageTitle is not defined
error on line 19 at column 26: Namespace prefix rssMesh on feedImageUrl is not defined
error on line 20 at column 27: Namespace prefix rssMesh on feedImageLink is not defined
error on line 21 at column 34: Namespace prefix rssMesh on feedImageDescription is not defined
error on line 29 at column 28: Namespace prefix rssMesh on feedImageTitle is not defined
error on line 30 at column 26: Namespace prefix rssMesh on feedImageUrl is not defined
error on line 31 at column 27: Namespace prefix rssMesh on feedImageLink is not defined
error on line 32 at column 34: Namespace prefix rssMesh on feedImageDescription is not defined
error on line 40 at column 28: Namespace prefix rssMesh on feedImageTitle is not defined
error on line 41 at column 26: Namespace prefix rssMesh on feedImageUrl is not defined
error on line 42 at column 27: Namespace prefix rssMesh on feedImageLink is not defined
error on line 43 at column 34: Namespace prefix rssMesh on feedImageDescription is not defined
error on line 51 at column 28: Namespace prefix rssMesh on feedImageTitle is not defined
error on line 52 at column 26: Namespace prefix rssMesh on feedImageUrl is not defined
error on line 53 at column 27: Namespace prefix rssMesh on feedImageLink is not defined
error on line 54 at column 34: Namespace prefix rssMesh on feedImageDescription is not defined
Below is a rendering of the page up to the first error.
View user's profile
Boue



Joined: 17 Nov 2006
Posts: 6

PostPosted: Fri Jul 23, 2010 8:22 am Reply with quoteBack to top

Afriad I don't know what causes this problem, but I have solved it by starting from scratch and using the templates
View user's profile
FeedForAll Sales



Joined: 10 Jun 2009
Posts: 252

PostPosted: Fri Jul 23, 2010 8:33 am Reply with quoteBack to top

Glad the problem is solved.

_________________
FeedForAll Sales
View user's profileVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme