FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Internet Explorer 8 Won't Detect Feeds On My Website View next topic
View previous topic
Post new topicReply to topic
Author Message
cTory



Joined: 28 Nov 2010
Posts: 1

PostPosted: Sun Nov 28, 2010 8:41 am Reply with quoteBack to top

Hey everyone, this is Ernest. You know when you visit a website, you will see a feed active on the Internet Explorer. Mine does not do that. I don't know how to capture a image online either, so I got to show you this way.

For example, you go to http://www.toryshellclick.co.cc/, you will see a RSS Feed icon on the bottom page, but the RSS Feed icon remainds blank on the Internet Explorer. I notice on many websites have a RSS Feed icon active on the Internet Explorer, but mine don't. How do I fix this problem?
View user's profileVisit poster's website
FeedForAll Sales



Joined: 10 Jun 2009
Posts: 252

PostPosted: Mon Nov 29, 2010 4:28 pm Reply with quoteBack to top

Add auto-discovery code in the header field of your HTML web page for Internet Explorer 7.0, Firefox 2.0 and other browsers to automatically discover RSS feeds in the URL address bar. Users easily click on this RSS feed icon to subscribe to the feed.

The auto discovery code tool is at http://www.feedforall.com/autodiscovery.htm

_________________
FeedForAll Sales
View user's profileVisit poster's website
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme