FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 problem with UTF-8 View next topic
View previous topic
Post new topicReply to topic
Author Message
osasuna



Joined: 30 Mar 2011
Posts: 2

PostPosted: Wed Mar 30, 2011 7:05 am Reply with quoteBack to top

I have this rss feed
http://infocenterlabs.net/RSSC/sql2rss/sql2rss.php?CONFIGFILE=config_Europa.php

Like you can see the output have strange characters with the non english letters like , , etc.



Is a manner to fix it in the script itself?

thanks
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2783

PostPosted: Wed Mar 30, 2011 9:11 am Reply with quoteBack to top

Hmm... well, the output is already in UTF-8, which is the character encoding needed to handle special characters like that. The script itself just takes the input and outputs it in an RSS format, so I don't know that there's anything you could modify in the base script as it's already configured the way it needs to be to handle those characters.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
osasuna



Joined: 30 Mar 2011
Posts: 2

PostPosted: Wed Mar 30, 2011 10:04 am Reply with quoteBack to top

Hello thank for the fast response

the output is in utf-8 yes, but the content of the database no.

Exist a form to convert the output for corret the characters that fail?

a function or something else that transform the output?
View user's profile
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme