FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
Search found 11 matches
Author Message
Topic: CDATA in the description field.
lennie

Replies: 3
Views: 5804

PostForum: Program Support (FFA Win)   Posted: Fri Nov 09, 2007 4:47 pm   Subject: CDATA in the description field.
I have three paragraphs with a couple of <br /> between each of them. So how much HTML must I have in order for your software to place CDATA tags around them?

Also, can I insert my own HMTL code in the description area without your software removing it?

My guess is that you don't support CDATA tag insertion is the description area. Is this correct?

It shouldn't be hard for your software to scan the Description data and if it finds CDATA tags then it should stop parsing the data between the start and the end of the CDATA tags.
Topic: CDATA in the description field.
lennie

Replies: 3
Views: 5804

PostForum: Program Support (FFA Win)   Posted: Fri Nov 09, 2007 11:57 am   Subject: CDATA in the description field.
Can I wrap a CDATA tag around my text in the description field? If so, how do I do it using the editor?

I want to parse the xml file (the one your software produces) through a RSS reader and then create another XML feed, but in so doing I don't want to lose the HTML codes. I believe I can protect the HTML code by placing it in a CDATA container, hence the request.
Topic: FTP Site setup not working
lennie

Replies: 7
Views: 10142

PostForum: Program Support (FFA Win)   Posted: Fri Nov 09, 2007 9:46 am   Subject: FTP Site setup not working
Sorry, I can't. When I use Task Manager to stop your software when it gets locked the log is lost. If it's any help, I'm trying to upload a mp3 file as an enclosure.
Topic: FTP Site setup not working
lennie

Replies: 7
Views: 10142

PostForum: Program Support (FFA Win)   Posted: Wed Nov 07, 2007 1:54 pm   Subject: FTP Site setup not working
I now have a differnt problem. When I FTP a file to my website, it consistently hangs during the transmission and the software locks up. The only way I can get out of it is to end the FeedForAll task in Task Manager.

Are you aware of a problem with FTP and the latest release of your software?
Topic: RecordForAll crashes when I delete file entries
lennie

Replies: 10
Views: 25015

PostForum: Program Support (RFA)   Posted: Wed Nov 07, 2007 1:49 pm   Subject: RecordForAll crashes when I delete file entries
How long before it is fixed? I see that the previous post relating to this problem was posted back in June. Surely you should have a fix by now!! The crash is easy to produce.
Topic: RecordForAll crashes when I delete file entries
lennie

Replies: 10
Views: 25015

PostForum: Program Support (RFA)   Posted: Wed Nov 07, 2007 9:30 am   Subject: RecordForAll crashes when I delete file entries
I can reproduce the crash. It only happens when I delte an item when there are two items in the play list, or the library.

I see that there was a posting along the same lines a couple of years back. Have I been given old code, or do you have a new build that will fix this problem?
Topic: RecordForAll crashes when I delete file entries
lennie

Replies: 10
Views: 25015

PostForum: Program Support (RFA)   Posted: Wed Nov 07, 2007 6:45 am   Subject: Subject change to previous message
My apologies, the subject of the previous message should have been RecordForAll, not FeedForAll. The software that crashes is your RecordForAll software.
Topic: RecordForAll crashes when I delete file entries
lennie

Replies: 10
Views: 25015

PostForum: Program Support (RFA)   Posted: Wed Nov 07, 2007 6:43 am   Subject: RecordForAll crashes when I delete file entries
I have just acquired your software and when I delete files, the software crashes. Is this a known bug? If it is do you have a fix for it and can you tell me where it is located?

The crash happens on a regular basis and occurs when I delete entries in the library list and the play list.

I need a fix as a matter of urgency because each time it crashes, I lose the files Iím creating.
Topic: FTP Site setup not working
lennie

Replies: 7
Views: 10142

PostForum: Program Support (FFA Win)   Posted: Tue Oct 30, 2007 5:03 am   Subject: New Version Installed
I've installed v2.0.2.9 and it works fine. Thanks for the quick response.
Topic: FTP Site setup not working
lennie

Replies: 7
Views: 10142

PostForum: Program Support (FFA Win)   Posted: Sun Oct 28, 2007 10:38 am   Subject: NewForAll Version
I forgot to mention that I'm using V2.0.2.7.

I believe that a new version is available that might fix this problem i.e. V2.0.2.8. If it does can somebody tell me where to locate it and how to install it over my current version?

Reading some of the other posts this appears to be a problem that has been posted several times.
Topic: FTP Site setup not working
lennie

Replies: 7
Views: 10142

PostForum: Program Support (FFA Win)   Posted: Sun Oct 28, 2007 9:56 am   Subject: FTP Site setup not working
Iíve sent numerous emails to the Support email address, but as yet I havenít had a response. Hopefully somebody will help me on this Forum.

Here is the problem:

(1) I create my first FTP site setup and it works fine. It is in the site dropdown list. I uyse it to publish my first feed to one of my websites.
(2) I now want to publish a second feed to a different website, so I tried creating a new FTP site. I used the create new site button and put all the details into the input fields, I then tested it and save it. There are now two site names in my site dropdown list. However, when I try to publish my second feed a few days later, the title in the dropdown list is still there, but the content of the second site has been changed to that of the first.
(3) So basically, I have two different site names in the dropdown list both of which point to the same website.

Is this a bug, or is it a licensing problem? I think it is a bug because as far as I can tell, I should be able to publish to different websites using the FeedForAll software on my PC.

Help!!!
 

 Jump to:   


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme