FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 WinVista 64-it View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.
Author Message
indocobraone



Joined: 21 Sep 2007
Posts: 6
Location: Amsterdam, NL

PostPosted: Sat Jul 05, 2008 1:47 am Reply with quoteBack to top

I am a registered user of FF. I have recently upgraded to Vista 64bit. It seems that feedforall does not work in 64bit? How do I get to use it?

_________________
When night time comes and daytime comes, I prowl the skies, I'm CobraOne
View user's profileSend e-mailVisit poster's websiteICQ Number
indocobraone



Joined: 21 Sep 2007
Posts: 6
Location: Amsterdam, NL

PostPosted: Sat Jul 12, 2008 4:32 pm Reply with quoteBack to top

Has the support staff for FFA all gone on holiday?

_________________
When night time comes and daytime comes, I prowl the skies, I'm CobraOne
View user's profileSend e-mailVisit poster's websiteICQ Number
Tech Support



Joined: 27 Aug 2004
Posts: 2806

PostPosted: Tue Jul 15, 2008 8:15 am Reply with quoteBack to top

We don't really have a good answer for you. FFA is only officially supported on 32-bit version of Vista. Some people have had good luck using FFA with Vista 64, while others have not been able to get it running. We don't yet have a solution for everyone.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
indocobraone



Joined: 21 Sep 2007
Posts: 6
Location: Amsterdam, NL

PostPosted: Tue Jul 15, 2008 12:04 pm Reply with quoteBack to top

Thank you for your honest answer, but it has been very helpful. Since you wrote that others have been able to get it running, it meant that a solution was possible.

This is how I got it running:

After installation (which went without problems) I went to the install subdirectory, found the execution file: FeedForAll.exe
- Right-click FeedForAll.exe
- Choose Properties
- Check 'Run this program in Compatibility Mode'
- Choose 'Windows XP (Service Pack 2)
- Click 'OK'
done!

After this the program worked!

Thanks for your hint!

Greetings, and may other users benefit from this as well.

Roderick

_________________
When night time comes and daytime comes, I prowl the skies, I'm CobraOne
View user's profileSend e-mailVisit poster's websiteICQ Number
Tech Support



Joined: 27 Aug 2004
Posts: 2806

PostPosted: Wed Jul 16, 2008 1:45 pm Reply with quoteBack to top

Thank you very much for posting back here with your solution. We really appreciate it. :)

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
HTMLValidator.com



Joined: 11 Oct 2008
Posts: 2

PostPosted: Sat Oct 11, 2008 5:53 pm Reply with quoteBack to top

I am upgrading to Vista 64 bit and the installation program kept crashing on me. I did the "compatibility trick" to the installer and it installed.

I also had to change the compatibility on the EXE after installation or it would crash when I run it.

Hopefully you can address this.

On another note, it would be nice if there were no skins... I think these things cause more trouble than their worth, especially on a program like this. I just want it to work and work well. :)
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2806

PostPosted: Mon Oct 27, 2008 11:07 am Reply with quoteBack to top

You can turn off the skins and go back to a faster but less pretty look by going to:
Tools -> Miscellaneous -> Disable Skins

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
HTMLValidator.com



Joined: 11 Oct 2008
Posts: 2

PostPosted: Mon Oct 27, 2008 11:09 am Reply with quoteBack to top

Tech Support wrote:
You can turn off the skins and go back to a faster but less pretty look by going to:
Tools -> Miscellaneous -> Disable Skins


OK, I did that... but it still looks different than the standard (native) look which is what I like. Not a big deal though.
View user's profile
jamiers



Joined: 26 Apr 2006
Posts: 5

PostPosted: Sat Dec 27, 2008 6:53 am Reply with quoteBack to top

The compatibility fix worked for me as well. Thanks for posting back your results!
View user's profile
Display posts from previous:      
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme