FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 support mail not working? View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.
Author Message
be1734



Joined: 06 Dec 2008
Posts: 3

PostPosted: Sat Dec 06, 2008 11:35 pm Reply with quoteBack to top

I get my emails returned:


Reporting-MTA: dns; QMTA05.westchester.pa.mail.comcast.net [76.96.62.48]
Received-From-MTA: dns; OMTA12.westchester.pa.mail.comcast.net [76.96.62.44]
Arrival-Date: Sun, 07 Dec 2008 04:21:03 +0000


Final-recipient: rfc822; webmaster@recordforall.com
Action: failed
Status: 5.1.1
Diagnostic-Code: smtp; 554 <webmaster@recordforall.com>: Recipient address rejected: Access denied
Last-attempt-Date: Sun, 07 Dec 2008 04:21:04 +0000
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2806

PostPosted: Sun Dec 07, 2008 9:56 am Reply with quoteBack to top

Sorry about that. We switch email systems last week, and somehow the webmaster account didn't get recreated.

It is fixed now.

For support you can use support@recordforall.com

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
Display posts from previous:      
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme