FeedForAll Forum Index  
 Home  •  FAQ  •   Search   •  Register   •  Profile   •  Log in
 Static in recording View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.
Author Message
katiemaud



Joined: 14 Jul 2010
Posts: 2

PostPosted: Wed Jul 14, 2010 10:55 am Reply with quoteBack to top

I just bought RecordForAll. When I record through the mic, all I hear is static on playback, no voice at all. I tried recording on Sound Recorder provided by Windows XP, and that recording came out fine. Recording worked fine when I used the trial version of RFA.
View user's profile
Tech Support



Joined: 27 Aug 2004
Posts: 2806

PostPosted: Thu Jul 15, 2010 11:20 am Reply with quoteBack to top

That's really strange. If you go into the File - Record section, is the Input device set correctly? Sometimes Windows will have multiple input devices registered and RFA just uses the first one in the list. You may need to reset that to the correct device.

_________________
Create RSS Feeds
Audio Recording and Editing
View user's profile
katiemaud



Joined: 14 Jul 2010
Posts: 2

PostPosted: Sat Jul 17, 2010 10:49 am Reply with quoteBack to top

When the Device is: HD Audio front mic
and the Input is: Microphone

all I get is a soft whistling sound, no voice. On any other combination of settings, the static is very loud and constant.

Should I re-download RFA?
View user's profile
Display posts from previous:      
This forum is locked: you cannot post, reply to, or edit topics.This topic is locked: you cannot edit posts or make replies.


 Jump to:   



View next topic
View previous topic


Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme